MongoDB version is "4.0.0-rc7", which is not supported by NoSQLBooster for MongoDB "4.5.6"

Heath Berg shared this idea 3 years ago
Completed

I upgraded my personal development MongoDB server to the latest release, and now I get this error message "MongoDB version is "4.0.0-rc7", which is not supported by NoSQLBooster for MongoDB "4.5.6"" It says get the latest version, but I'm already running the latest version.

Replies (1)

photo
1

Sorry, the message is misleading. Currently, we are working on a version that supports MongoDB 4.0, which will be released shortly.

Leave a Comment
 
Attach a file