"You need a commercial license" - I have a personal license, which should be fine.

Jens Vesti shared this problem 4 years ago
Solved

"You are using the personal edition of NoSQLBooster for MongoDB and the "Connect to MongoDB Enterprise Edition" feature is disabled, to unlock this feature, you need a commercial license."


I don't see why I should have an enterprise license to make a basic auth connection.


mongodb://yyy:xxx@cluster0-zzz.azure.mongodb.net:27017,cluster0-zzz.azure.mongodb.net:27017,cluster0-zzz.azure.mongodb.net:27017/testdatabase?ssl=true&replicaSet=Cluster0-shard-0&authSource=admin


If I can't make a simple connection to the db it's not much of a use.

Replies (1)

photo
1

I also agree that it is unnecessary to restrict MongoDB Enterprise Connection.

We have worked a new build to enable MongoDB Enterprise Edition Connection. Please download and give a try.

Linux: https://nosqlbooster.com/s3/download/releasesv4/nosqlbooster4mongo-4.5.1.AppImage

Mac: https://nosqlbooster.com/s3/download/releasesv4/nosqlbooster4mongo-4.5.1.dmg

Windows: https://nosqlbooster.com/s3/download/releasesv4/nosqlbooster4mongo-4.5.1.exe

Leave a Comment
 
Attach a file