Windows Version - Can't connect to local server

Francisco Davila shared this problem 3 years ago
Cannot Reproduce

Hi.

MongoDB Server Version 4.0

I'm using NoSQLBooster trial.

When trying to connect I get the following message: "MongoDB version is 4.0.0..." which is not supported".

Well, I install and run the MongoDB Server version 3.6 and get the same message.

Any help?

Thanks.

Replies (4)

photo
1

Currently, We are working for supporting MongoDB 4.0. The update will be released shortly.

And, which NoSQLBooster version are you using? NoSQLBooster 4.5 or plus supports MongoDB 3.6. The version 3.x does not support MongoDB 3.6.

photo
1

I'm using the last version. I downloaded the trial version yesterday. And even runnning the MongoDB Server 3.6, the message keeps showing. Maybe it has to be with my first intent to connect to MongoDB server 4.0, but I can assure you that right now the running version is 3.6

Here it is:


90c5691c80ef4f224cf62c48ae1c7ee4f6bb5bfed7627a6ae0b17d7bb60b51b6

photo
1

Any news?

photo
1

We just released 4.6. The version 4.6 add "Connection troubleshoot" function. Could you please download and try it again?

What's new in V4.6? https://nosqlbooster.com/blog/announcing-mongobooster-46/

Download Page: https://www.nosqlbooster.com/downloads

Leave a Comment
 
Attach a file