How do I prevent the record number comments from showing up in results?

David Anderson shared this question 5 years ago

I would like to be able to take results and feed them into other json tools, but json doesn't officially support comments like /* 1 */, so is there a way to prevent those comments from being added to the results?

Replies (1)


Method 1. Use "Export" function. You can export "the result set" to JSON or CSV file. Main Menu -> File -> Export or Toolbar -> Export

Method 2. Use MongoExport format, Main Menu -> Options -> Output Panel -> JSON View Format -> Options: JSON View - Mongoexport Pure JSON Format

Leave a Comment
Attach a file