Control P on macOS not working

Scott Colestock shared this problem 5 years ago
Known

"Control P" on macOS should move to previous line (typical emacs binding), but in MongoBooster it is tied to parentheses matching. Is there an option to change this behavior somewhere?

Replies (2)

photo
1

Currently, The shortcut is unchangeable. We consider to add Customizing Keyboard Shortcuts in the future update.

photo
1

OK - thanks much for the fast reply.

Leave a Comment
 
Attach a file