Disable HW acceleration

Jan Válek shared this problem 8 months ago
Solved

Hi, I'm using NoSQLBooster in virtual machine (Vmware workstation) due to covid. In this virtualized environment is your product barely usable. Tab switching between queries is horrible experience. Same behavior have most of the electron based apps. In chrome for example I can disable HW acceleration and every thinks work great. Can you add same option to your product? Or If I'm wrong and your product is not electron based app, can you please patch performance issue in virtual machine (Vmware workstation, hyper-v). My host setup is AMD 3900x 64gb ram, nvidia 2080 super. For virtualized guest where problem is i use 12core and 24gb ram.

Replies (2)

photo
1

OK, We have worked out a new test build to add the "disable hardware acceleration" option, please check it.

Windows: http://s3.mongobooster.com/download/releasesv6/nosqlbooster4mongo-6.2.12-beta.1.exe

7e5882802e3742b12b698a3930267625

photo
1

You are great, but unfortunately this build is not working, it crash in startup. I tried to uninstall previous version and clear directory but nothing help. Screenshot with error is bellow.b70ab66e56bb74340285e5fd7b189176

photo
2

Sorry, we uploaded the wrong build, which has been fixed, please download it again.

http://s3.mongobooster.com/download/releasesv6/nosqlbooster4mongo-6.2.12-beta.1.exe

photo
1

Thank you very much, it's working great and solve my performance issues in virtual machine! Will you keep this option for next version release ?

photo
2

Yes, we will keep this option for next release.

photo
Leave a Comment
 
Attach a file