i am facing a version problem, please suggest what should i do?

Zeeshan Ahmad shared this question 4 months ago
Answered

what should i do about this? (MongoDB version is "4.2.6", which is not supported by MongoBooster "4.0.2". Please download the latest version.)

Comments (4)

photo
2

NoSQLBooster 4.x does not support MongoDB 4.2+, please upgrade to version 5.x

photo
1

Is NoSQLBooster not different from MongoBooster?

photo
2

After version 4.5, MongoBooster was renamed NoSQLBooster due to trademark issue.

photo
1

Oh alright thanx alot