Azure Cosmos Db Throughput

Jeremy Vetter shared this problem 50 days ago
Cannot Reproduce

I am using NoSqlBooster to query a cosmos db. When the application is sitting idle not running any queries it is still pinging the database. How can I stop that? I have disabled everything under the options that may affect performance which hasn't helped either.

Comments (1)

photo
1

I can't reproduce the problem locally. It is recommended that you use the monitoring tool to check the MongoDB query running in the background to see if there is anything abnormal.

/f62aab24073ba031384bed141d472eef